Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ PostgreSQL ][ 10.2.0.0 ] Powerful, open source object-relational database system
#1
[Image: postgresql-logo1-921x1024.png]

Module is available for:

x64_OS5/OS7 - last version - 10.2.0.0
x86_OS5/OS6 - last version -

Download:
"You have not unlocked the download links. Read here to check how you can unlock them."

Dependencies:

Python2 > 2.05.02

pgAdmin login:
user: admin@pgadmin
passw: thecus

Guide to add postgresql server in pgadmin is attached


Attached Files
.pdf   pgadmin.pdf (Size: 639.97 KB / Downloads: 14)
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#2
Hello.
I cant login to pgAdmin4 maybe is from this:
pgAdmin4 (pid 23420) is running. posgresql is stopped.
Thanks in advance
Reply
#3
is strange that show postgresql is stop.
Anyway, use these for login to pgadmin and try to setup the connection to database

user: admin@pgadmin
passw: admin
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#4
I hit login and it take me to login page again
Reply
#5
try
user: admin@pgadmin
pasw: thecus

Smile
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#6
Smile)) working now

pgAdmin4 (pid 31115) is running. posgresql is stopped.
postgresql stop postgresql start waiting for server to start.... stopped waiting

Unable to connect to server:
could not connect to server: Connection refused
Is the server running on host "localhost" (127.0.0.1) and accepting
TCP/IP connections on port 5432?
Reply
#7
Enable the log file and check the result.
Log file is located at /raid/data/PGSQL_CONFIG/log

To enable the log file, from module WebUI go to Configuration files, edit postgresql.conf
Scroll down to ERROR REPORTING and enable the lines below by removing the # in front of the line

Code:
#------------------------------------------------------------------------------
# ERROR REPORTING AND LOGGING
#------------------------------------------------------------------------------

# - Where to Log -

log_destination = 'stderr'        # Valid values are combinations of

logging_collector = on        # Enable capturing of stderr and csvlog

log_directory = 'log'            # directory where log files are written,

log_filename = 'postgresql-%Y-%m-%d_%H%M%S.log'    # log file name pattern,


log_rotation_size = 10MB        # Automatic rotation of logfiles will


log_error_verbosity = default        # terse, default, or verbose messages

log_timezone = 'Europe/Bucharest'
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#8
After I restart the NAS it working.
Reply
#9
that's good then
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)