Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 725
» Latest member: plant
» Forum threads: 192
» Forum posts: 1,828

Full Statistics

Online Users
There are currently 23 online users.
» 0 Member(s) | 23 Guest(s)

Latest Threads
[ Sonarr ][ 2.0.0.5322.0 ...
Forum: 3rd Party Modules - Paid
Last Post: kingrolo
15-09-2019, 02:32 AM
» Replies: 16
» Views: 9,119
[ Radarr ][ 0.2.0.1358.0 ...
Forum: 3rd Party Modules - Paid
Last Post: outkastm
12-09-2019, 09:40 PM
» Replies: 31
» Views: 18,996
[ SickRageCE ][ 1.190107 ...
Forum: 3rd Party Modules - Paid
Last Post: outkastm
09-09-2019, 11:04 PM
» Replies: 28
» Views: 14,478
[ Wing FTP Server ][ 6.1....
Forum: 3rd Party Modules - Paid
Last Post: outkastm
03-09-2019, 10:20 PM
» Replies: 30
» Views: 8,372
Bazarr
Forum: Module Request
Last Post: outkastm
22-08-2019, 12:11 PM
» Replies: 1
» Views: 166
[ Universal Media Server ...
Forum: 3rd Party Modules - Paid
Last Post: outkastm
19-08-2019, 09:24 PM
» Replies: 18
» Views: 8,276
[ TeamSpeak 3 ][ 3.9.1.0 ...
Forum: 3rd Party Modules - Paid
Last Post: outkastm
02-08-2019, 06:25 PM
» Replies: 35
» Views: 11,983
[ Jackett ][ 0.11.518.0 ]...
Forum: 3rd Party Modules - Paid
Last Post: outkastm
25-07-2019, 01:26 AM
» Replies: 31
» Views: 20,609
NTOP
Forum: Module Request
Last Post: L3rd
22-07-2019, 07:31 PM
» Replies: 0
» Views: 232
[ NZBGet ][ 21.0.0.0 ] Us...
Forum: 3rd Party Modules - Paid
Last Post: outkastm
22-07-2019, 12:32 AM
» Replies: 9
» Views: 4,995

 
  Bazarr
Posted by: Vedett06 - 22-08-2019, 10:53 AM - Forum: Module Request - Replies (1)

Would it be possible to build Bazarr for Thecus OS7?

Bazarr is used for downloading subtitles automatically for Sonarr and Radarr.

https://github.com/morpheus65535/bazarr

Print this item

  NTOP
Posted by: L3rd - 22-07-2019, 07:31 PM - Forum: Module Request - No Replies

Can you port NTOP [https://www.ntop.org/] to OS7 (N5550)?
Thanks!!

L3rd

Print this item

  help me pls
Posted by: ExiiiTus - 19-07-2019, 06:01 AM - Forum: Module Request - Replies (3)

hello dear com
Does anyone know where to get the img? or randomly rumligen and could upload this
Disaster_Recovery_Thecus_x64_latest.rar

Print this item

  [ AdGuardHome ][ 0.96.0.0 ] Network-wide software for blocking ads & tracking
Posted by: outkastm - 09-07-2019, 03:35 AM - Forum: 3rd Party Modules - Paid - Replies (12)

[Image: 180px-AdGuard_Logo.png]

AdGuardHome_Thecus Module is available for:

x64_OS5/OS7 - last version - 0.96.0.0
x86_OS5/OS6 - last version -

Download:
[hide]
0.96.0.0 - http://s.go.ro/2fase0jt
[/hide]
Dependencies:

CaCert > 1.00.00

About

AdGuard Home is a network-wide software for blocking ads & tracking. After you set it up, it’ll cover ALL your home devices, and you don’t need any client-side software for that. With the rise of Internet-Of-Things and connected devices, it becomes more and more important to be able to control your whole network.

Block throughout the whole system. This includes video ads and ads in your favorite apps, browsers, games, and on any website you can imagine. Dozens of ad filters are available to you and are updated on a regular basis, guaranteeing the best filtering quality.

We value the privacy of your personal data above anything else. With AdGuard, you will be safe from online trackers and analytics systems that lurk on the web trying to steal your sensitive information.

Use the Family protection mode to block access to all websites with adult content and enforce safe search in the browser, in addition to the regular perks of ad blocking and browsing security.

Print this item

  [ CaCert ][ 1.00.00 ] Update certificate store
Posted by: outkastm - 09-07-2019, 01:36 AM - Forum: 3rd Party Modules - Free - No Replies

Module is available for:

x64_OS5/OS7 - last version - 1.00.00
x86_OS5/OS6 - last version - 1.00.00

Download:

1.00.00 - http://s.go.ro/6xgqs0lx

Dependencies:

ModBase1 ModBase1 > 1.07.06
FaJoCron FaJoCron > 1.00.00

About:

This module update the certificates bundles

Print this item

  Netdata 1.161116 boots 20-40 mins in Thecus N5810
Posted by: Serge - 07-05-2019, 03:14 PM - Forum: Module Request - No Replies

Hi,
If I install or activate netdata and reboot again the sound of Nas and message in events and logs about successful booting will appear in 20-40 minutes after my command to reboot.

Model Name
N5810


Version
3.02.04.56


Latest Version

1.161116[161116]

Current Version

1.161116[161116]

Module Size

25MB

Release Date

2017-02-07

Developer
OutkastM

Print this item

  [glFTPd][2.09.0.0] free FTP server
Posted by: outkastm - 30-04-2019, 11:03 PM - Forum: 3rd Party Modules - Paid - Replies (1)

[Image: glftpd_icon.png]

Module is available for:

x64_OS5/OS7 - last version - 2.09.0.0

Download:
[hide]
2.09.0.0 - http://s.go.ro/u49hto3e
[/hide]
Dependencies:

GLIBC > 1.00.01

include "ftp" binary for config

About:

https://glftpd.io/

glFTPd is a free FTP server for UNIX based systems. It is highly configurable and its possibilities are endless. One of the main differences between many other ftp servers and glFTPd is that it has its own user database which can be completely maintained online using ftp site commands. glFTPd runs within a chroot environment which makes it relatively safe.

glFTPd has numerous features making many complex and complicated setups possible. A number of the most important features are:

Virtual users and groups
Bandwidth throttling (global and per user)
Upload/Download ratio support
On the fly CRC calculating of files being uploaded
Script support on almost all commands and operations
Online user management (add/remove/edit users using site commands)
Built-in statistics viewable using site commands
Encryption support through TLS/SSL integration
ACL Support
Many more ...
For a more complete description please take a look at about

Print this item

  [ Spotweb ][ 1.3.9.0 ] Spotnet client
Posted by: outkastm - 12-03-2019, 11:27 PM - Forum: 3rd Party Modules - Paid - Replies (7)

[Image: 687474703a2f2f7765622e617263686976652e6f...3036653637]

Module is available for:

x64_OS5/OS7 - last version - 1.3.9.0
x86_OS5/OS6 - last version - 1.3.9.0

Download:
[hide]
1.3.9.0 - http://s.go.ro/8h3ispjz
[/hide]
Dependencies:

MariaDB > 10.0.12.0
apache24 > 2.4.25.3


Manually create a database using phpmyadmin

https://pirinel.ro/showthread.php?tid=140

Print this item

  Spotweb
Posted by: HeMaN - 10-03-2019, 09:18 PM - Forum: Module Request - Replies (2)

Hi OutkastM,

I am using the module Spotweb to browse the usenet spots.

I use a cronjob to pull the latest version from github every week.
There was a change last week so that it requires a higher version of PHP (now using the apache module and php 5.7)

I see you do not have this module yet.
Is it possible for you to provide this with the apache 2.4 / php 7?

Regards
Hijmen

PS If you need the Original module I can send it to you

Print this item

  [Local display-motioneye] Thecus N2800 OS 7
Posted by: ale_natore - 05-03-2019, 08:48 AM - Forum: Module Request - Replies (2)

hi guys,
I am running OS 7 on N2800 and it seem no compatible modules (or maybe there are) which i needed like KODI, Local display, motioneye (or other surveillance modules).
Does anyone already had or kindly compile that modules?...any helps would be appreciated..thanks.. Blush


for additional information: I already tried several modules from thecus webpage with no luck and i always got message: "App installation failed because can not find Protocol....." and i have no idea about the solutions.... Sad

Print this item