Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Ombi][2.2.1.0] Your personal media assistant
#1
[Image: Ombi_new.png.09a6fa4be4bc184dd8d3514e9022a64d.png]

Module is available for:

x64_OS5/OS7 - last version - 2.2.1.0
x86_OS5/OS6 - last version - 2.2.1.0
ppc_OS6 - last version - 2.2.1.0

Download:
"You have not unlocked the download links. Read here to check how you can unlock them."

Dependencies:
5.4.1.7 >= mono >= 4.6.2.16

About

http://www.ombi.io

Ombi is a self-hosted web application that automatically gives your shared Plex or Emby users the ability to request content by themselves! Ombi can be linked to multiple TV Show, Movie and Music DVR tools to create a seamless end-to-end experience for your users.

Integration

Adds content to Sonarr, Radarr, Headphones and more

Notifications

Get notified when users request content via your favourite notification app


Customization

Change the theme, site name, landing page message and even add your own 'donate' link


Responsive

Users can access Ombi through any device - the UI adapts to their screen

[Image: headerimg.png]
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#2
This is cool, I didn't even know this existed!

Thanks for making this outkastm!
Reply
#3
version 2.2.1 is advertising a preview of v3.0.2881 - any chance you can do your magic?

the file it is pointing to can be found here - https://github.com/tidusjar/Ombi/releases/download/Ombi-v3.0.2881/linux-arm.tar.gz
all downloads https://github.com/tidusjar/Ombi/releases/tag/Ombi-v3.0.2881

thanks dude
Reply
#4
Not possible for the moment as v3 is not compatible with mono, yet.
The precompiled versions are based on a new GlibC library which is not available on Thecus OS's
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#5
I am unable to get this module to start on my n5550 x64 OS5 since my rebuild.
There doesn't seem to be a config folder under /raid/data/MOD_CONFIG/

oh and I forgot to say thanks for looking into the previous upgrade that needed GlibC

Thanks Dude
Reply
#6
what is your mono version ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#7
Mono v5.10.0.160 - i will say that most issues started since upgrading from mono 4.x to 5.x - things like the built in updater for example - but also other modules like Radarr

sorry its giving you hassle - let me know if you need any more info

I was going to test mono 4.x and see if it worked ok - it needs mono v4.6.2.16 but that is not available, did you ever make this version as I don't have a backup of it?
do you have this version of mono so I can test ombi with it - if you think it will help?
I have had it working ok in the past
Reply
#8
Do you know if there is any progress to getting an update of this? It runs poorly on my Raspberry Pi and I hated running it on my windows computer. If it is still a no go I have a an old laptop I've been looking to install *nix on anyway that I could fire it up on instead.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)