Thread Rating:
  • 4 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Ubiquiti UniFi][ 5.12.22.0 ] Wi-Fi Management
#81
Can you please update to the latest version?
Reply
#82
update to 5.10.25.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#83
Will you be updating this App to 5.11?
Reply
#84
Yes, just need to find a bit of time. This evening or tomorrow I hope
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
[-] The following 1 user says Thank You to outkastm for this post:
  • opweblink
Reply
#85
x64 updated to 5.11.50.0
Backup config before update
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
[-] The following 1 user says Thank You to outkastm for this post:
  • opweblink
Reply
#86
Yes they are newer. You can check the module version and if the old versions are good enough for you, you can use that ones.
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#87
Thank you outkastm,

I finally managed to get it installed (version 5.11.50) and running on a Thecus N5810PRO - it was a painful experience.

I had to reboot the Thecus a few times, etc to get it working - but now its running.

The one thing that did not work was; I was running 5.11.50 on a Windows platform and back-up/exported the settings, but when trying to load it into the version running on Thecus I received the message the file I am trying to import is from a newer version :-(
Thus had to re-do all the set-up.  [I wanted to get rid of running the Controller on a PC and rather have it running on the NAS]

If anybody is trying to get it running on a Thecus 5810 feel free to ask (note I had very limited knowledge on a number of topics and thus other people might find the process  simple.
Reply
#88
I don't see any reason why the NAS should be rebooted "a few times", after any reboot should act the same unless there is a hardware issue.
Maybe you can explain what went wrong and the fix this can be implemented in the module.
I also use it on N5810 but no issue so far.
Regarding config file, i see the latest version available is 5.12.22. Are you sure you didn't had that one on your PC ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#89
updated to 5.12.22.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)