Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Logitech Media Server][7.9.2.1] Your music on your Squeezebox
#21
hmmm
both are working here
   
   
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#22
Ok - thanks - good to know.
What could fix things on my site?

Kind regards,
- Will
Reply
#23
how do you add these radio streams in LMS
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#24
auto restart will be fixed on the next module version
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
[-] The following 1 user says Thank You to outkastm for this post:
  • NogNeetMachinaal
Reply
#25
updated to 7.9.2.1
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#26
(08-02-2019, 06:43 PM)NogNeetMachinaal Wrote: Ok - thanks - good to know.
What could fix things on my site?

Kind regards,
- Will


I added stations through the home >> radio >> local.

This give me a list of stations in NL.
From here, I selected Sky Radio and NPO Radio 2.


Thank you for your time,
- Will
Reply
#27
(10-02-2019, 02:15 PM)outkastm Wrote: auto restart will be fixed on the next module version

Installed this new module from scratch => removed LMS, rebooted and did a fresh install.

Now I'm not able to start LMS. in addition:
- The home-page doesn't show a TCP port: "Click for Web Interface to access complete HTTP Web Interface (Smile"
- "LMS config files are stored in /raid/data/MOD_CONFIG/LMS" << is not existing.
- Real LMS folder is: /raiddata/0/module/LMS
- Server log is empty.
- server.prefs is empty; editing/adding something is not possible.

Please advise - how do re-activate this "beast"... ;-)
Reply
#28
download again the latest version and install it.
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)