New page for module download https://pirinel.ro/3rdpartyapps (April 26, 2023)


Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Plex_OKM ][ 1.40.2.8395 ] Plex Media Server
#1
[Image: 910-9103810-plex-media-server-transparent-plex-icon.png]

Module is available for:

x64_OS5/OS7 - last version - 1.40.2.8395
x86_OS5/OS6 - last version - 1.40.2.8395
arm_OS7 - last version - 

Download:

https://s.go.ro/ltc9k1c8

x64 can be also downloaded from Plex Website

Plugin location and database stored at "/raid/data/MOD_CONFIG/Plex_OKM/Plex Media Server"
------------------------------------------------------------------------
Please respect my work and dont share my modules
Your donations are really appreciated.
[Image: btn-donate-CC-LG.gif%5D]
[-] The following 3 users say Thank You to outkastm for this post:
  • deadwood83, kampfhamster, Noirlune16
Reply
#2
The program does not work for me. I get it, as it is in the description, but it seems to me not to start. I tried to start on the following route, but it was not good either.
/raid/data/module/Plex_OM/bin/start.sh

I received this error message:

./Plex Media Server: /lib/libstdc++.so.6: version `GLIBCXX_3.4.11 'not found (required by ./Plex Media Server)
./Plex Media Server: /lib/libstdc++.so.6: version `GLIBCXX_3.4.11 'not found (required by /raid0/data/module/Plex_OM/bin/libboost_regex.so.1.50.0)
./Plex Media Server: /lib/libstdc++.so.6: version `GLIBCXX_3.4.11 'not found (required by /raid0/data/module/Plex_OM/bin/libboost_program_options.so.1.50.0)
./Plex Media Server: /lib/libstdc++.so.6: version `GLIBCXX_3.4.11 'not found (required by /raid0/data/module/Plex_OM/bin/libopencv_core.so.2.4)
./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.11 'not found (required by /raid0/data/module/Plex_OM/bin/libcurl.so.4)
./Plex Media Server: /lib/libstdc++.so.6: version `GLIBCXX_3.4.11 'not found (required by /raid0/data/module/Plex_OM/bin/libfreeimage.so.3)
./Plex Media Server: /lib/libc.so.6: version `GLIBC_2.11 'not found (required by /raid0/data/module/Plex_OM/bin/libfreeimage.so.3)

THECUS N7700 V5.03.02
Reply
#3
it will not start if do it manually.

what version of Plex_OM do you use ? Do you have also latest ffmpeg 3.2.4.0 installed ?
I don't have an x86 NAS to test this module.
------------------------------------------------------------------------
Please respect my work and dont share my modules
Your donations are really appreciated.
[Image: btn-donate-CC-LG.gif%5D]
Reply
#4
Plex: 0.9.10.1
ffmpeg: 3.2.4.0

I tried it all, I put it all over again, but it did not help. Do you have any idea?
Reply
#5
Wait 10 min and we can check together
------------------------------------------------------------------------
Please respect my work and dont share my modules
Your donations are really appreciated.
[Image: btn-donate-CC-LG.gif%5D]
Reply
#6
All right, thanks for the help.
Reply
#7
sent you a private message
------------------------------------------------------------------------
Please respect my work and dont share my modules
Your donations are really appreciated.
[Image: btn-donate-CC-LG.gif%5D]
Reply
#8
x64 updated to 1.05.00
------------------------------------------------------------------------
Please respect my work and dont share my modules
Your donations are really appreciated.
[Image: btn-donate-CC-LG.gif%5D]
Reply
#9
x86 OS5 updated to 0.9.9.7.0
------------------------------------------------------------------------
Please respect my work and dont share my modules
Your donations are really appreciated.
[Image: btn-donate-CC-LG.gif%5D]
Reply
#10
(26-06-2017, 09:43 PM)outkastm Wrote: x86 OS5 updated to 0.9.9.7.0

Wrong file
Reply


Forum Jump:


Users browsing this thread: 16 Guest(s)