Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[MariaDB][10.3.11.0]MariaDB MySQL Server Fork
#41
You have to install OutkastM repo module https://pirinel.ro/showthread.php?tid=5 to update the dependency.
Initially this module was based on apache 2.2.x but now is changed to 2.4.x
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#42
it would be awesome if you complete [apache24 (PHP 7)] [2.4.37.0] web server with maria db
2x Thecus N5550|OS7|4GBRam|5x WD RED 10TB Rolleyes
Reply
#43
MariaDB is already available as a separate module.
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#44
2018/12/30 22:05:58: App wird installiert/aktualisiert; Admin-Benutzeroberfläche nicht neu laden oder schließen
2018/12/30 22:07:18: App-Name: [ MariaDB ]
2018/12/30 22:07:18: App-Version: [ 10.2.12.0 ]
2018/12/30 22:07:19: App (apache, höher als Version:2.2.29.2) nicht vorhanden.
2018/12/30 22:07:19: App-Installation fehlgeschlagen.
2x Thecus N5550|OS7|4GBRam|5x WD RED 10TB Rolleyes
Reply
#45
you have to install Outkastm_Repo module first

https://pirinel.ro/showthread.php?tid=23...39#pid1439
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#46
updated to 10.3.11.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#47
Hello OutkastM
Installed mariadb and everything runs now but when I try on an other computer to enter the mariadb or apache app page I get "no access" message, on the computer where I installed your apps i can get in.
Is this because of command: /raid/data/module/MariaDB/bin/MariaDB/bin/mysql_secure_installation --basedir=/raid/data/module/MariaDB/bin/MariaDB and I used the recommended settings?
If I run it again

Enter current password for root (enter for none):
/raid/data/module/MariaDB/bin/MariaDB/bin/mysql_secure_installation: line 248: echo: write error: No space left on device
/raid/data/module/MariaDB/bin/MariaDB/bin/mysql_secure_installation: line 249: echo: write error: No space left on device
/raid/data/module/MariaDB/bin/MariaDB/bin/mysql_secure_installation: line 250: echo: write error: No space left on device
/raid/data/module/MariaDB/bin/MariaDB/bin/mysql_secure_installation: line 252: echo: write error: No space left on device
/raid/data/module/MariaDB/bin/MariaDB/bin/mysql_secure_installation: line 217: echo: write error: No space left on device
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
Enter current password for root (enter for none):

My storage is:
N2810:~# df
Filesystem 1K-blocks Used Available Use% Mounted on
/dev/root 126931 126931 0 100% /
none 1956532 1008 1955524 1% /dev
tmpfs 1956532 239472 1717060 13% /var
/dev/loop0 1583448 185008 1398440 12% /rom
/dev/loop1 26496 26496 0 100% /img
/dev/loop2 7296 7296 0 100% /usr/lib64
/dev/loop3 256 256 0 100% /usr/share/zoneinfo
/dev/loop4 148736 148736 0 100% /opt
/dev/mmcblk0p4 23425 329 23096 2% /syslog
/dev/mmcblk0p2 23425 3337 20088 15% /etc
/dev/md50 520864 26448 494416 6% /raidsys/0
/dev/md0 7748728268 1897210500 5851501384 25% /raiddata/0


I hope you can help.
Reply
#48
reboot your NAS and run the command again. still no space message ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#49
(17-01-2019, 12:01 AM)outkastm Wrote: reboot your NAS and run the command again. still no space message ?

Clicked reboot and after 15-20 minutes it still hasnt booted, so did a hard reset it booted and still the 4 are 100% used

Oh, I learned I can get in app page from another computer but only when using Edge, when using Chrome I get (no access) error.
So why I can't run that command anymore isn't important for now.
Reply
#50
You cannot run the command because of no space left on /dev/root.
Code:
/dev/root 126931 126931 0 100% /
This is a space allocated from ram, and something is taking completely this space
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)